<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@NationRadio"/>
<meta name="twitter:title" content=" &raquo; Elton John in Swansea"/>
<meta name="twitter:description" content="Love Music, Love Wales"/>
<meta name="twitter:image" content="https://nationradio.wales/wp-content/uploads/2021/06/FB_PEJ.png"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta property="og:title" content="Elton John in Swansea | "/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://nationradio.wales/elton-john-in-swansea/"/>
<meta property="og:image" content="https://nationradio.wales/wp-content/uploads/2021/06/FB_PEJ.png"/>
<meta property="og:description" content="Love Music, Love Wales"/> 
<meta property="og:site_name" content="Nation Radio"/>
<meta property="fb:admins" content="76453436066"/>
<title>Elton John in Swansea | Nation Radio </title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://nationradio.wales/xmlrpc.php"/>
<script>//<![CDATA[
window.onscroll=checkpos;function checkpos(){if(document.body.scrollTop>140){document.getElementById("primary-menu-container").className="primary-menu-container-smaller";}else{document.getElementById("primary-menu-container").className="primary-menu-container";}}function toggle_div(id){var e=document.getElementById(id);if(e.style.display=='block'){e.style.display='none';}else{e.style.display='block';}}
//]]></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet"> 
<link rel="stylesheet" href="https://nationradio.wales/wp-content/themes/Nation_Broadcasting_Theme_Mk_III/style.css.pagespeed.ce.9toaR_7KiL.css" type="text/css" media="screen"/>
	
<link rel="stylesheet" id="wds_font-awesome-css" href="/font-awesome/A.font-awesome.css.pagespeed.cf.ROvAu-wOTw.css" type="text/css" media="all">
	

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="7s0nxCIgTYWqea6jeQq2WRmcJ-jCPr3RDWOvxUJogYY"/>
<meta name="msvalidate.01" content="7s0nxCIgTYWqea6jeQq2WRmcJ-jCPr3RDWOvxUJogYY"/>
<meta name="description" content="Elton John is coming to Swansea! It is with great excitement that Elton John announces the final dates for his award-winning Elton John Farewell Yellow Brick Road: The Final Tourin the UK, Europe and North America."/>
<meta name="keywords" content="nation radio,nation radio online,radio listen live,cardiff radio,welsh radio station,wales radio,nation broadcasting,the wave,global radio,heart radio,dab radio,cwtch live,cwtch studio,cwtch lounge,nation radio cwtch,listen live, ad-removal, app feature, homepage"/>
<meta property="og:site_name" content="Nation Radio"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Elton John in Swansea"/>
<meta property="og:url" content="https://nationradio.wales/elton-john-in-swansea/"/>
<meta property="og:description" content="Elton John is coming to Swansea! It is with great excitement that Elton John announces the final dates for his award-winning Elton John Farewell Yellow Brick Road: The Final Tourin the UK, Europe and North America."/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:updated_time" content="2021-06-23T14:06:04+01:00"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_SwanseaPost.png?fit=375%2C215&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_SwanseaPost.png?fit=375%2C215&#038;ssl=1"/>
<meta property="og:image:width" content="375"/>
<meta property="og:image:height" content="215"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?fit=785%2C300&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?fit=785%2C300&#038;ssl=1"/>
<meta property="og:image:width" content="785"/>
<meta property="og:image:height" content="300"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/FB_PEJ.png?fit=940%2C492&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/FB_PEJ.png?fit=940%2C492&#038;ssl=1"/>
<meta property="og:image:width" content="940"/>
<meta property="og:image:height" content="492"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?fit=1080%2C1080&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?fit=1080%2C1080&#038;ssl=1"/>
<meta property="og:image:width" content="1080"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/Slider_EJ.png?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/Slider_EJ.png?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="457"/>
<meta property="og:image:type" content="image/png"/>
<meta property="article:published_time" content="2021-06-23T14:00:17+01:00"/>
<meta property="article:modified_time" content="2021-06-23T14:06:04+01:00"/>
<meta property="article:author" content="https://nationradio.wales/author/samvaughan/"/>
<meta property="article:publisher" content="https://www.facebook.com/nationradio"/>
<meta property="article:section" content="Ad-Removal"/>
<meta property="article:section" content="App Feature"/>
<meta property="article:section" content="Homepage"/>
<meta property="article:tag" content="nation radio"/>
<meta property="article:tag" content="nation radio online"/>
<meta property="article:tag" content="radio listen live"/>
<meta property="article:tag" content="cardiff radio"/>
<meta property="article:tag" content="welsh radio station"/>
<meta property="article:tag" content="wales radio"/>
<meta property="article:tag" content="nation broadcasting"/>
<meta property="article:tag" content="the wave"/>
<meta property="article:tag" content="global radio"/>
<meta property="article:tag" content="heart radio"/>
<meta property="article:tag" content="dab radio"/>
<meta property="article:tag" content="cwtch live"/>
<meta property="article:tag" content="cwtch studio"/>
<meta property="article:tag" content="cwtch lounge"/>
<meta property="article:tag" content="nation radio cwtch"/>
<meta property="article:tag" content="listen live"/>
<meta property="article:tag" content="ad-removal"/>
<meta property="article:tag" content="app feature"/>
<meta property="article:tag" content="homepage"/>
<meta name="dcterms:title" content="Elton John in Swansea"/>
<meta name="dcterms:identifier" content="https://nationradio.wales/elton-john-in-swansea/"/>
<meta name="dcterms:creator" content="Vaughan, Sam"/>
<meta name="dcterms:created" content="2021-06-23T14:00:17+01:00"/>
<meta name="dcterms:available" content="2021-06-23T14:00:17+01:00"/>
<meta name="dcterms:modified" content="2021-06-23T14:06:04+01:00"/>
<meta name="dcterms:description" content="Elton John is coming to Swansea! It is with great excitement that Elton John announces the final dates for his award-winning Elton John Farewell Yellow Brick Road: The Final Tourin the UK, Europe and North America."/>
<meta name="dcterms:subject" content="nation radio"/>
<meta name="dcterms:subject" content="nation radio online"/>
<meta name="dcterms:subject" content="radio listen live"/>
<meta name="dcterms:subject" content="cardiff radio"/>
<meta name="dcterms:subject" content="welsh radio station"/>
<meta name="dcterms:subject" content="wales radio"/>
<meta name="dcterms:subject" content="nation broadcasting"/>
<meta name="dcterms:subject" content="the wave"/>
<meta name="dcterms:subject" content="global radio"/>
<meta name="dcterms:subject" content="heart radio"/>
<meta name="dcterms:subject" content="dab radio"/>
<meta name="dcterms:subject" content="cwtch live"/>
<meta name="dcterms:subject" content="cwtch studio"/>
<meta name="dcterms:subject" content="cwtch lounge"/>
<meta name="dcterms:subject" content="nation radio cwtch"/>
<meta name="dcterms:subject" content="listen live"/>
<meta name="dcterms:subject" content="ad-removal"/>
<meta name="dcterms:subject" content="app feature"/>
<meta name="dcterms:subject" content="homepage"/>
<meta name="dcterms:language" content="en_GB"/>
<meta name="dcterms:publisher" content="https://nationradio.wales/"/>
<meta name="dcterms:rights" content="https://nationradio.wales/"/>
<meta name="dcterms:coverage" content="World"/>
<meta name="dcterms:type" content="Text"/>
<meta name="dcterms:format" content="text/html"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/elton-john-in-swansea/ej_swanseapost/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/elton-john-in-swansea/ej_banner/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/elton-john-in-swansea/fb_pej/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/elton-john-in-swansea/social_1080x1080_01/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/elton-john-in-swansea/slider_ej/"/>
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<meta name='robots' content='max-image-preview:large'/>
<script>window._wca=window._wca||[];</script>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nation Radio &raquo; Elton John in Swansea Comments Feed" href="https://nationradio.wales/elton-john-in-swansea/feed/"/>
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3275672-4" type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">var em_version='6.7.0';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-3275672-4';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gtagTrackerIsOptedOut()){window[disableStr]=true;}function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}window.dataLayer=window.dataLayer||[];if(em_track_user){function __gtagTracker(){dataLayer.push(arguments);}__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-3275672-4',{forceSSL:true,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}if(typeof arguments[2]==='object'){hitObject=arguments[2];}if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}if('undefined'!==typeof(arguments[1].hitType)){hitObject=arguments[1];}if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}return;}function mapArgs(args){var gaKey,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label',};for(gaKey in gaMap){if('undefined'!==typeof args[gaKey]){hit[gaMap[gaKey]]=args[gaKey];}}return hit;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nationradio.wales\/wp-includes\/js\/wp-emoji-release.min.js?ver=87bc8ee8111ba87c4a821e6ac8a0048d"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://c0.wp.com/p/woocommerce/5.1.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://c0.wp.com/p/woocommerce/5.1.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7 .screen-reader-response {
	position: absolute;
	overflow: hidden;
	clip: rect(1px, 1px, 1px, 1px);
	height: 1px;
	width: 1px;
	margin: 0;
	padding: 0;
	border: 0;
}

div.wpcf7-response-output {
	margin: 2em 0.5em 1em;
	padding: 0.2em 1em;
	border: 2px solid #ff0000;
}

div.wpcf7-mail-sent-ok {
	border: 2px solid #398f14;
}

div.wpcf7-mail-sent-ng,
div.wpcf7-aborted {
	border: 2px solid #ff0000;
}

div.wpcf7-spam-blocked {
	border: 2px solid #ffa500;
}

div.wpcf7-validation-errors,
div.wpcf7-acceptance-missing {
	border: 2px solid #f7e700;
}

.wpcf7-form-control-wrap {
	position: relative;
}

span.wpcf7-not-valid-tip {
	color: #f00;
	font-size: 1em;
	font-weight: normal;
	display: block;
}

.use-floating-validation-tip span.wpcf7-not-valid-tip {
	position: absolute;
	top: 20%;
	left: 20%;
	z-index: 100;
	border: 1px solid #ff0000;
	background: #fff;
	padding: .2em .8em;
}

span.wpcf7-list-item {
	display: inline-block;
	margin: 0 0 0 1em;
}

span.wpcf7-list-item-label::before,
span.wpcf7-list-item-label::after {
	content: " ";
}

.wpcf7-display-none {
	display: none;
}

div.wpcf7 .ajax-loader {
	visibility: hidden;
	display: inline-block;
	background-image: url('/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
	width: 16px;
	height: 16px;
	border: none;
	padding: 0;
	margin: 0 0 0 4px;
	vertical-align: middle;
}

div.wpcf7 .ajax-loader.is-active {
	visibility: visible;
}

div.wpcf7 div.ajax-error {
	display: none;
}

div.wpcf7 .placeheld {
	color: #888;
}

div.wpcf7 input[type="file"] {
	cursor: pointer;
}

div.wpcf7 input[type="file"]:disabled {
	cursor: default;
}

div.wpcf7 .wpcf7-submit:disabled {
	cursor: not-allowed;
}

.wpcf7 input[type="url"],
.wpcf7 input[type="email"],
.wpcf7 input[type="tel"] {
	direction: ltr;
}
</style>
<link rel='stylesheet' id='theme.css-css' href='https://nationradio.wales/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=3.82.pagespeed.cf.tGKnK-NEEg.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-icons-general-css' href='//nationradio.wales/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.4.pagespeed.cf.Ur7Xuqs36-.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/5.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all'/>
<style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/5.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/5.1.0/assets/css/woocommerce.css' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<style id='wp-polls-css' media='all'>.wp-polls-archive{}.wp-polls,.wp-polls-form{}.wp-polls ul li,.wp-polls-ul li,.wp-polls-ans ul li{text-align:left;background-image:none;display:block}.wp-polls ul,.wp-polls-ul,.wp-polls-ans ul{text-align:left;list-style:none;float:none}.wp-polls ul li:before,.wp-polls-ans ul li:before,#sidebar ul ul li:before{content:''}.wp-polls IMG,.wp-polls LABEL,.wp-polls INPUT,.wp-polls-loading IMG,.wp-polls-image IMG{display:inline;border:0;padding:0;margin:0}.wp-polls-ul{padding:0;margin:0 0 10px 10px}.wp-polls-ans{width:100%;filter: alpha(opacity=100);-moz-opacity:1;opacity:1}.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px}.wp-polls-image{border:0}.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8}.wp-polls-paging a,.wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #06c;color:#06c;background-color:#fff}.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #06c;color:#06c;background-color:#fff}.wp-polls-paging a:hover{border:1px solid #000;color:#000;background-color:#fff}.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #06c;color:#06c;background-color:#fff}.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000;border:1px solid #000;background-color:#fff}.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000;color:#000;background-color:#fff}.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000;color:#000;background-color:#fff}</style>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://nationradio.wales/wp-content/plugins/wp-polls/images/default/pollbg.gif.pagespeed.ce.aOeatkqOPP.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://nationradio.wales/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css,qver=3.0.12.1.pagespeed.ce.SkPmsKWbxn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-css' href='https://nationradio.wales/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css,qver=3.0.12.1.pagespeed.ce.r_ngIhlejt.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>//<![CDATA[
var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nationradio.wales","hash_tracking":"false","ua":"UA-3275672-4"};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js,qver=6.7.0.pagespeed.jm.n1roSU8f6v.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>//<![CDATA[
var sgpbPublicUrl="https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/";var SGPB_JS_LOCALIZATION={"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
//]]></script>
<script src="https://nationradio.wales/wp-content/plugins/popup-builder/public/js/Popup.js,qver==3.82+PopupConfig.js,qver==3.82.pagespeed.jc.7X_ytt-_CT.js"></script><script>eval(mod_pagespeed_bDvhPn9qGE);</script>
<script>eval(mod_pagespeed_L0TphvvWY6);</script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>//<![CDATA[
var SGPB_POPUP_PARAMS={"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/nationradio.wales\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[],"disableAnalyticsGeneral":""};var SGPB_JS_PACKAGES={"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};var SGPB_JS_PARAMS={"ajaxUrl":"https:\/\/nationradio.wales\/wp-admin\/admin-ajax.php","nonce":"f3d80ae238"};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=3.82.pagespeed.jm.UtYDscrQks.js' id='PopupBuilder.js-js'></script>
<script type='text/javascript' id='samLayout-js-extra'>//<![CDATA[
var samAjax={"ajaxurl":"https:\/\/nationradio.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/nationradio.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
//]]></script>
<script type='text/javascript' id='samLayout-js'>//<![CDATA[
(function(n){n(document).ready(function(){var t=[],i="string"==typeof samAjax.doStats?Number(samAjax.doStats):samAjax.doStats,r;samAjax.mailer&&n.post(samAjax.ajaxurl,{action:"sam_maintenance"});samAjax.load?(r=[],n("div."+samAjax.place).each(function(t,i){var u=n(i).data("sam");"undefined"==typeof u&&(u=0);var f=this.id.split("_"),e=f[1],o=f[2];r.push([o,e,u,this.id])}),r.length>0&&n.post(samAjax.loadurl,{action:"load_ads",ads:r,wc:samAjax.clauses}).done(function(t){if(t.success){var r=[];n.each(t.ads,function(t,u){n("#"+u.eid).replaceWith(u.ad);i&&(n("#"+u.cid).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:u.id,pid:u.pid})}),r.push([u.pid,u.id]))});r.length>0&&i&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:r})}}),i&&(n("div."+samAjax.ad).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))):i&&(n("div."+samAjax.container).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))})})(jQuery)
//]]></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202125.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://nationradio.wales/wp-json/"/><link rel="alternate" type="application/json" href="https://nationradio.wales/wp-json/wp/v2/posts/77459"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationradio.wales/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationradio.wales/wp-includes/wlwmanifest.xml"/> 

<link rel="canonical" href="https://nationradio.wales/elton-john-in-swansea/"/>
<link rel='shortlink' href='https://wp.me/paG1mY-k9l'/>
<link rel="alternate" type="application/json+oembed" href="https://nationradio.wales/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationradio.wales%2Felton-john-in-swansea%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://nationradio.wales/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationradio.wales%2Felton-john-in-swansea%2F&#038;format=xml"/>
<!-- start Simple Custom CSS and JS -->
<meta name="apple-itunes-app" content="app-id=1528405072, app-argument=myURL">
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous">

-- End of the comment --> 

<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function n(){if(!window.frames.__cmpLocator){if(document.body&&document.body.firstChild){var e=document.body;var t=document.createElement("iframe");t.style.display="none";t.name="__cmpLocator";t.title="cmpLocator";e.insertBefore(t,e.firstChild)}else{setTimeout(n,5)}}}function e(e,t,n){if(typeof n!=="function"){return}if(!window.__cmpBuffer){window.__cmpBuffer=[]}if(e==="ping"){n({gdprAppliesGlobally:window.gdprAppliesGlobally,cmpLoaded:false},true)}else{window.__cmpBuffer.push({command:e,parameter:t,callback:n})}}e.stub=true;function t(r){if(!window.__cmp||window.__cmp.stub!==true){return}if(!r.data){return}var a=typeof r.data==="string";var e;try{e=a?JSON.parse(r.data):r.data}catch(t){return}if(e.__cmpCall){var o=e.__cmpCall;window.__cmp(o.command,o.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:o.callId}};r.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window.__cmp!=="function"){window.__cmp=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}n()})();(function(e){var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("acd632bb-fde6-4836-97e2-81103e2e15e0");</script>

<script type="didomi/javascript" data-vendor="c:custom-vendor-id">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-XXXXX-Y', 'auto');
ga('send', 'pageview');
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">#polls-2-ans > p:nth-child(3) > a {display:none}.wp-polls{background-color:rgba(0,0,0,.05)!important;padding-top:30px;padding-bottom:30px}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">@media (min-width:1367px){#present-boxes{min-height:2150px}}@media (min-width:960px) and (max-width:1366px){#present-boxes{min-height:1700px}}@media (min-width:797px) and (max-width:959px){#present-boxes{min-height:1900px}}@media (min-width:468px) and (max-width:798px){#present-boxes{min-height:1000px}}@media (max-width:467px){#present-boxes{min-height:900px}}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">.voucher-image-options,.product_meta{display:none}.eo-event-venue-map{display:none}.grecaptcha-badge{visibility:collapse!important}</style>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.29.0"/><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//nationradio.wales/?wordfence_lh=1&hid=9E53922942409834990EF854F2AD6B0A');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<meta name="google-site-verification" content="hHwuNFZ2-IlBsPgCXFu6z1eaTML5EWJ8Vq0JDnsdXJE">			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-7977345883302951","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<!-- Hotjar Tracking Code for http://nationradio.wales -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:587628,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>

</head>


<body class="post-template-default single single-post postid-77459 single-format-standard theme-Nation_Broadcasting_Theme_Mk_III woocommerce-no-js nation-broadcasting-theme-mk-iii">


<!-- ants background changing code -->




	<div class="layoutoption" id="boxed">
	
	<div class="bodyoverlay"></div><!-- .bodyoverlay -->



	<div class="topbar">
		<div class="inner">
			<div class="topbar_left ">
			
			</div>
			<div class="topbar_right">
            
            <div id="social-icons">
                     				<div class="textwidget"><ul class="social-icons-lists social-icons-greyscale icons-background-none">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/nationradio/" target="_blank" class="social-icon" rel="noopener">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/NationRadio" target="_blank" class="social-icon" rel="noopener">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/user/walesnationradio" target="_blank" class="social-icon" rel="noopener">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
		</ul></div>
		</div>
                
                
                
                
			</div>
		</div><!-- /inner -->
	</div><!-- /topbar -->
	<div class="clear"></div>

	
	<div id="header" class="header clearfix">

		<div class="header-area">

		<!-- /logo -->

		<div class="logo">
			<a href='/' title='Nation Radio'><img src='/logos/xnationradio.png.pagespeed.ic.D3LaYWpX7I.png' alt='Nation Radio'></a>				</a>
		</div>
		
		<!-- /on air -->
		
	<div class="one-third mobile-block" style="max-width: 130px;margin: 0 auto;">
     	 <div class="onair-full-standalone-container text-left">
<script>function onair_header_widget_container_refresh(){headwidrefresh=new XMLHttpRequest();headwidrefresh.onreadystatechange=function(){if(headwidrefresh.readyState==4&&headwidrefresh.status==200){document.getElementById('onair_header_widget_container').innerHTML=headwidrefresh.responseText;setTimeout(onair_header_widget_container_refresh,15000);}}
var utime=Math.round((new Date()).getTime()/1000);headwidrefresh.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/onair_header.inc.php?"+utime,true);headwidrefresh.send();}</script>

<div id="onair_header_widget_container" class="onair_header_widget_container">


</div>
<script>onair_header_widget_container_refresh();</script>
</div>
    	</div>

	<img src="https://i.simpli.fi/dpx?cid=67432&action=100&segment=LoveInWales30Day&sifi_tuid=39814" width="1" height="1" style="position:absolute;top:0px;left:0px;">
		
		
	<!-- /listen live -->
		
		<div id="listen-live-button">
			<a class="btn large belizehole listen-live-header SelectRegion" href="">Listen Live ►</a>
			<a href="/schedule" class="onair_full_shedule_button">View Schedule »</a>
		</div>

		<a href="/radioplayer" target="_blank" id="listen-live-mobile">
			<i class="fa fa-play-circle-o fa-5x" aria-hidden="true" id="listen-live-play-icon"></i>
		</a>
		<a href="javascript:void();" id="mob-menu-link"><i class="fa fa-bars fa-3x" aria-hidden="true" id="mobile-menu-icon" onClick="toggle_div('mobile-menu-container');"></i></a>


	</div>
	
	<div class="primary-menu-holder" style="margin: 0 auto; background-color: #3a3a3a; margin-top: 27px;">
		<div class="primary-menu-container" id="primary-menu-container">
			<div class="primarymenu menuwrap">
			<ul id="atp_menu" class="sf-menu"><li id="menu-item-16042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16042"><a href="https://nationradio.wales/">Home</a></li>
<li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://nationradio.wales/win/">Win</a></li>
<li id="menu-item-17783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://nationradio.wales/out-and-about/">Gallery</a></li>
<li id="menu-item-11301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://nationradio.wales/traffic/">Traffic</a></li>
<li id="menu-item-11300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="https://nationradio.wales/weather/">Weather</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://nationradio.wales/cwtch/">The Cwtch</a></li>
</ul>            
		
			</div>
		</div>
	</div>
    
    
		<div class="mobile-menu-container" id="mobile-menu-container">
			<div class="mobilemenu">
			<ul id="menu-navbar" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16042"><a href="https://nationradio.wales/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://nationradio.wales/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://nationradio.wales/out-and-about/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://nationradio.wales/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="https://nationradio.wales/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://nationradio.wales/cwtch/">The Cwtch</a></li>
</ul>
			</div>
		</div>


	<!-- /inner-->

	</div>
	<!-- /header -->

	
	<div id="wrapper">
		
		<div id="ajaxwrap">
		
		<style>.notloggedin{display:block}.loggedin{display:none}</style><style>.notloggedin{display:block!important}.loggedin{display:none!important}</style><div id="main" class="rightsidebar">



<div class="post_display_title">Elton John in Swansea<div id='c3368_0_11' class='sam-container sam-place' data-sam='1'><img src='https://nationradio.wales/wp-content/uploads/2016/01/Blank.png' alt=''/></div></div>
	<div id="primary" class="pagemid">
	<div class="mobile-only">
		<div class="post_display_img">
<img width="785" height="300" src="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=785%2C300&amp;ssl=1" class="attachment-Ants_Featured_Image size-Ants_Featured_Image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?w=785&amp;ssl=1 785w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=300%2C115&amp;ssl=1 300w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=768%2C294&amp;ssl=1 768w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=600%2C229&amp;ssl=1 600w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=100%2C38&amp;ssl=1 100w" data-lazy-sizes="(max-width: 785px) 100vw, 785px" data-lazy-src="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=785%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> 
                                           
                                           <div class="post_display_date">Wed 23 Jun 2021</div>
                                           
                                           </div>
		</div>
		<div class="inner">
		
			
		<div class="content-area">
									
			<div class="post post-77459 type-post status-publish format-standard has-post-thumbnail hentry category-ad-removal category-app-feature category-featured" id="post-77459">
				<div class="post_content">

			
						<div class="post_display_img">
<img width="785" height="300" src="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=785%2C300&amp;ssl=1" class="attachment-Ants_Featured_Image size-Ants_Featured_Image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?w=785&amp;ssl=1 785w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=300%2C115&amp;ssl=1 300w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=768%2C294&amp;ssl=1 768w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=600%2C229&amp;ssl=1 600w, https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=100%2C38&amp;ssl=1 100w" data-lazy-sizes="(max-width: 785px) 100vw, 785px" data-lazy-src="https://i1.wp.com/nationradio.wales/wp-content/uploads/2021/06/EJ_Banner.png?resize=785%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> 
                                           
                                           <div class="post_display_date">Wed 23 Jun 2021</div>
                                           
                                           </div>
     
                     <br>
                        <div class="leaderboard">
			<div id='c5229_71_1' class='sam-container sam-place' data-sam='1'><a href='httpss://nationradio.wales/go-pink-with-tenovus-cancer-care/' target='_blank'><img src='httpss://nationradio.wales/wp-content/uploads/2019/09/GoPinkLeader1.png' alt=''/></a></div>			&nbsp;
			</div>
					<div class="post-entry">

						<h1 style="text-align: center;">Elton John is coming to Swansea!</h1>
<div><span lang="EN-US">It is with great excitement that <b>Elton John </b>announces the final dates for his award-winning <b><i>Elton John Farewell Yellow Brick Road: The Final Tour</i></b>in the UK, Europe and North America. Elton will conclude his world-famous tour at major stadiums which will kick off on <b>27 May, 2022 </b>in <b>Frankfurt</b>. The Final Tour will make stops in Europe in major cities such as <b>Milan and Paris</b> before shows in <b>Norwich</b>, <b>Liverpool</b>, <b>Sunderland</b>, <b>Bristol </b>and <b>Swansea </b>next June</span></div>
<div>
<p>Announcing the final dates of his tour on social media, <strong>Elton John</strong>said, <em>“Hello, all you wonderful fans out there. I’m coming to you today with an announcement that I’ve been working towards for, well, all my life: the shows that I announce today will be my <strong>final </strong>tour dates ever in North America and Europe. I’m going to go out in the biggest way possible, performing at my very best, with the most spectacular production I’ve ever had, playing in places that have meant so much to me throughout my career. Whether it’s next summer in Frankfurt or at the legendary Dodger Stadium for the grand finale in the US, I can’t wait to see you all on the road one last time. This has been an incredible tour so far, full of the most amazing highs, and I look forward to making more wonderful memories with you at these final shows. To all my friends down under, We’ll be seeing you too. Thank you, and I’ll look forward to seeing you in your town”</em></p>
<p>Public on-sales begin <strong>Wednesday, </strong><strong>30 June </strong>at 10am BST for <strong>UK Dates</strong>. Tickets available from Ticketmaster, AXS, Alt Tickets and Gigantic.</p>
<p style="text-align: center;"><img loading="lazy" class="alignnone wp-image-77463 jetpack-lazy-image" src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=600%2C600&#038;ssl=1" alt width="600" height="600" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=600%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-77463" src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=600%2C600&#038;ssl=1" alt="" width="600" height="600" srcset="https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2021/06/Social_1080x1080_01.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"/></noscript></p>
</div>
                        
                        
                        

											</div><!-- .post-entry -->

				</div><!-- .post-content -->
			</div><!-- #post-77459 -->

			
							
			
		</div>	<!-- .content-area -->

			
	<div id="sidebar">
		<div class="sidebar-inner widget-area">
	
    
    	<aside id="ants-now-playing-side-widget" class="widget ants_schedule_editor_display_now_playing_side_widget">

<script>function ants_schedule_editor_display_now_playing_side_widget_refresh_track(){now2_xmlhttp=new XMLHttpRequest();now2_xmlhttp.onreadystatechange=function(){if(now2_xmlhttp.readyState==4&&now2_xmlhttp.status==200){var songdata=now2_xmlhttp.responseText;var songdataarray=songdata.split(" - ");document.getElementById('playing_side_widget_artist').innerHTML=songdataarray[0];document.getElementById('playing_side_widget_song').innerHTML=songdataarray[1];ants_schedule_editor_display_now_playing_side_widget_get_artwork(songdataarray[0]);setTimeout(ants_schedule_editor_display_now_playing_side_widget_refresh_track,15000);}}
var utime=Math.round((new Date()).getTime()/1000);now2_xmlhttp.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/ocp/played/nowplaying.php?"+utime,true);now2_xmlhttp.send();}function ants_schedule_editor_display_now_playing_side_widget_get_artwork(searchartist){artwork_xmlhttp=new XMLHttpRequest();artwork_xmlhttp.onreadystatechange=function(){if(artwork_xmlhttp.readyState==4&&artwork_xmlhttp.status==200){document.getElementById('playing_side_widget_image').src=artwork_xmlhttp.responseText;}}
var utime=Math.round((new Date()).getTime()/1000);artwork_xmlhttp.open("GET","https://resources.tacb.co.uk/lastfm/?artist="+encodeURIComponent(searchartist)+"&size=140&"+utime,true);artwork_xmlhttp.send();}</script>

<style>.playing_side_widget_image_control{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.playing_side_widget_image_control:hover{background-position:center;transition:all .5s ease-in-out}</style>
<div class="playing_side_widget_title">Now Playing</div>
<div class="playing_side_widget_container">
  <div class="playing_side_widget_left">
    
    <div class="playing_side_widget_artist_title">Artist:</div>
    <div class="playing_side_widget_artist" id="playing_side_widget_artist">Phil Collins / Phillip Bailey</div>
    <div class="playing_side_widget_song_title">Track Name:</div>
    <div class="playing_side_widget_song" id="playing_side_widget_song">Easy Lover</div>
  </div>
  <div class="playing_side_widget_right">
    <div class="playing_side_widget_image"><img id="playing_side_widget_image" src="https://resources.tacb.co.uk/lastfm/cache/Phil-Collins--Phillip-Bailey/140-UGhpbCBDb2xsaW5zIC8gUGhpbGxpcCBCYWlsZXkyMDIxLTA2LTA1IDAzOjA1OjQ3.jpg"><div class="playing_side_widget_image_control" onClick="window.open('/radioplayer')"></div></div>
  </div>
</div>
<script>ants_schedule_editor_display_now_playing_side_widget_refresh_track();</script>
</aside><aside id="ants-just-played-side-widget" class="widget ants_schedule_editor_display_just_played_side_widget"><h3 class="widget-title"><span><div class="last_played_side_widget_title">Last 3 songs played</div></span></h3><script>function clearallplayers(){var allcontrols=document.getElementsByClassName('played_side_widget_image_controls_playing');var allcontrolsb=document.getElementsByClassName('played_image_controls_playing');for(var controls in allcontrols){allcontrols[controls].className="played_side_widget_image_controls";}for(var controls in allcontrolsb){allcontrolsb[controls].className="played_image_controls";}}function toggleplay(playerid,controlsid){var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(!(allplayers[player].id==playerid)&&allplayers[player].paused==false){allplayers[player].pause();}}clearallplayers();var audioplayer=document.getElementById(playerid);var playercontrols=document.getElementById(controlsid);if(audioplayer.paused){playercontrols.className="played_side_widget_image_controls_playing";audioplayer.play();}else{playercontrols.className="played_side_widget_image_controls";audioplayer.pause();}}function players_is_playing(){var somethingplaying=false;var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(allplayers[player].paused==false){somethingplaying=true;}}return somethingplaying;}function just_played_widget_refresh(){justplayedrequest=new XMLHttpRequest();justplayedrequest.onreadystatechange=function(){if(justplayedrequest.readyState==4&&justplayedrequest.status==200){if(!players_is_playing()){document.getElementById('just_played_side_widget_container').innerHTML=justplayedrequest.responseText;document.getElementById('player0').addEventListener('ended',clearallplayers,false);document.getElementById('player1').addEventListener('ended',clearallplayers,false);document.getElementById('player2').addEventListener('ended',clearallplayers,false);}setTimeout(just_played_widget_refresh,15000);}}
var utime=Math.round((new Date()).getTime()/1000);justplayedrequest.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/just_played.inc.php?showno=3&"+utime,true);justplayedrequest.send();}</script>
<style>.played_side_widget_image_controls{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.played_side_widget_image_controls:hover{background-position:center;transition:all .5s ease-in-out}.played_side_widget_image_controls_playing{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:bottom;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}</style>
<div id="just_played_side_widget_container" class="just_played_side_widget_container"></div></aside><script>just_played_widget_refresh();</script><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div id="accordion-1" class="accordion no-js">

					<h3 role="button" id="accordion-1-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-1-c1" aria-expanded="false" tabindex="0">
				<img src="/wp-content/uploads/2016/02/Shout-Out.png.pagespeed.ce.57JhilMxh2.png" width="220px" height="auto" data-lazy-src="/wp-content/uploads/2016/02/Shout-Out.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='/wp-content/uploads/2016/02/Shout-Out.png.pagespeed.ce.57JhilMxh2.png' width='220px' height='auto'></noscript>			</h3>
		
		<div id="accordion-1-c1" class="accordion-content" aria-hidden="true">
			
<div role="form" class="wpcf7" id="wpcf7-f10597-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" aria-live="polite"></div>
<form action="/elton-john-in-swansea/#wpcf7-f10597-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="10597"/>
<input type="hidden" name="_wpcf7_version" value="5.1.9"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f10597-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p>Name (required)<br/>
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </p>
<p>Email (required)<br/>
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </p>
<p>Type your message here<br/>
    <span class="wpcf7-form-control-wrap textarea-510"><textarea name="textarea-510" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none" aria-hidden="true"></div></form></div>		</div>

		

<!--&#091;accordion-item title="<img src="/wp-content/uploads/2016/02/Sub.png" width="220px" height="auto" data-lazy-src="/wp-content/uploads/2016/02/Sub.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='/wp-content/uploads/2016/02/Sub.png' width='220px' height='auto'></noscript>"&#093;

<div style="background: url('/wp-content/uploads/2016/01/Subscribe-BG-Nation.jpg'); background-size: cover; width:100%; height:530px; color:#FFFFFF; text-align:center;">

<div style="font-size:24px; color:#FFFFFF; margin-bottom:-15px; padding-top:15px;">Get Our Newsletter!</div>

<form method="POST" action="http://email-nation.wales/interface/list.php">
<input type="hidden" name="accName" value="NationRadio"/>
<input type="hidden" name="listName" value="Website-Subscription-MasterList"/>
<input type="hidden" name="doubleOptin" value="false"/>
<input type="hidden" name="successUrl" value="http://nationradio.wales/subscribed/"/>
<input type="hidden" name="errorUrl" value=""/><br>

First Name*<br><input required style="width:80%;" type="text" name="First_Name" title="First Name"/><br>
Last Name*<br><input required style="width:80%;" type="text" name="Last_Name"/><br>
Email*<br><input required style="width:80%; margin-left:4px;" type="Email" name="email"/><br><br>

<div style="text-align: left !important; margin:0 auto; width:80%;">
<input type="checkbox" name="Preferences&#091;&#093;" value="news"/> Breaking News<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="traffic"/> Traffic Alerts<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="local deals"/> Local Deals<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="school closures"/> School Closures<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="sports"/> Sports<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="events"/> Events<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="competitions"/> Competitions<br><br>
<input required type="checkbox" name="Opt_In" value="Yes"/> <span style="font-size:12px;"> Yes, I'd like to get these emails*</span><br></div>

<br/>
<input type="submit" value="Sign Me Up!" />
<br/>
<a style="font-size:10px;color:#f95d52;" target="_blank" href="/wp-content/uploads/Privacy-Policy.pdf" rel="noopener">Privacy Policy</a>
</form>

</div>
&#091;/accordion-item&#093;-->
</div></div>
		</aside><aside id="simple_ads_manager_widget-15" class="widget simple_ads_manager_widget"><div id='c7699_72_2' class='sam-container sam-place' data-sam='0'><a href='httpss://ffoslasracecourse.com/fixture/saturday-night-racing/ ' target='_blank'><img src='https://nationradio.wales/wp-content/uploads/2019/01/YGarth-MPU.png' alt=''/></a></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="playing_side_widget_title" style="margin-bottom:-20px;">Latest From The Cwtch</div></div>
		</aside><aside id="youtube-channel-4" class="widget widget_youtube-channel"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar4_3" style="width:300px"><a href="//www.youtube.com/watch?v=pLlwaVFRb7A" title="Fleur East - Favourite Things (Live Acoustic)" class="ytc_thumb ytc-lightbox ar4_3"><span style="background-image:url(//img.youtube.com/vi/pLlwaVFRb7A/hqdefault.jpg)" title="Fleur East - Favourite Things (Live Acoustic)" id="ytc_pLlwaVFRb7A"></span></a><h3 class="ytc_title ytc_title_below">Fleur East - Favourite Things (Live Acoustic)</h3></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Latest Traffic &#038; Weather</span></h3>			<div class="textwidget"><!--<hr>-->
<div style="margin-top:5px; padding:20px 0px 0px; border-top:3px solid #a01e23;">
<div style="width:100%; margin-bottom:-20px; margin-top:0px;"><a href="/traffic"><img src="/wp-content/uploads/2016/01/xTraffic3.jpg.pagespeed.ic.gSXYGwvNi9.jpg" data-lazy-src="/wp-content/uploads/2016/01/Traffic3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2016/01/xTraffic3.jpg.pagespeed.ic.gSXYGwvNi9.jpg"/></noscript></a></div>
</div></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!--<hr>-->
<div style="width:100%; padding-bottom:20px;"><a href="/weather"><img src="/wp-content/uploads/2016/01/xWeather3.jpg.pagespeed.ic.9Z8GS0zc5t.jpg" data-lazy-src="/wp-content/uploads/2016/01/Weather3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2016/01/xWeather3.jpg.pagespeed.ic.9Z8GS0zc5t.jpg"/></noscript></a></div></div>
		</aside><aside id="simple_ads_manager_widget-16" class="widget simple_ads_manager_widget"><div id='c2425_73_5' class='sam-container sam-place' data-sam='0'><a href='httpss://ad.doubleclick.net/ddm/jump/N1881.155412FIRSTRADIO.CO.UK/B20047748.201089554;sz=1x1;ord=[14072017]?' target='_blank'><img src='https://nationradio.wales/wp-content/uploads/2016/01/300-x-250px-John-smith-NO-VOTE.jpg' alt=''/></a></div></aside>    
		</div><!-- .widget-area -->
	</div><!-- #sidebar -->			

	</div><!-- inner -->
	</div><!-- #primary.pagemid -->


		</div><!-- #Ajax wrap -->
			</div><!-- #main -->
	
		<div id="footer">
			<div class="inner">
			
		<div class="one_third" id="footerwidget1">
        
         	<div class="footer_widget_container"><div class="footer_widget_title">We&#8217;re On Social</div>		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/nationradio/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 14px; background-color: #3e5b98"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/NationRadio" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 14px; background-color: #4da7de"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/user/walesnationradio" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 14px; background-color: #e02a20"></span>

											</a>
				</li>

			
		</ul>

		</div>        
        </div>
        <div class="one_third" id="footerwidget2">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Useful Links</div><div class="menu-tcs-container"><ul id="menu-tcs" class="menu"><li id="menu-item-10900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10900"><a target="_blank" rel="noopener" href="http://nationradio.wales/wp-content/uploads/2016/01/Nation-Terms-And-Conditions.pdf">Terms &#038; Conditions</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917"><a target="_blank" rel="noopener" href="/wp-content/uploads/Privacy-Policy.pdf">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-10921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10921"><a target="_blank" rel="noopener" href="/wp-content/uploads/2016/01/Competition-Terms.pdf">Competition Terms</a></li>
<li id="menu-item-10922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10922"><a target="_blank" rel="noopener" href="/wp-content/uploads/2016/01/Submission-Policy.pdf">Submission Terms</a></li>
<li id="menu-item-10924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10924"><a target="_blank" rel="noopener" href="/wp-content/uploads/2020/09/Nation-Radio.pdf">Public File</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11317"><a href="https://nationradio.wales/advertise/">Advertise</a></li>
<li id="menu-item-16292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16292"><a href="/jobs">Jobs</a></li>
</ul></div></div><div class="footer_widget_container">			<div class="textwidget"><p>This site is protected by reCAPTCHA and the Google<br/>
<a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p>
<p><a href="javascript:Didomi.preferences.show()">Consent choices</a></p>
</div>
		</div></div>
        <div class="one_third" id="footerwidget3">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Contact Us</div>			<div class="textwidget"><div class="contactinfo-wrap"><p><strong><span class="icon"><i class="fa fa-map-marker"></i></span><span class="details">&nbsp;Nation Radio</span></strong></p><p><span class="details">&nbsp;&nbsp;&nbsp;&nbsp;St Hilary Transmitter<br>
&nbsp;&nbsp;&nbsp;&nbsp;nr St Hilary<br>
&nbsp;&nbsp;&nbsp;&nbsp;Cowbridge<br>
&nbsp;&nbsp;&nbsp;&nbsp;CF71 7DP</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Studio:&nbsp;0333 311 1068</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Sales:&nbsp;&nbsp;&nbsp;&nbsp;029 2141 4100</span></p><p><span class="icon"><i class="fa fa-envelope"></i></span><span class="details"><a href="mailto:enquiries@nationradio.wales">&nbsp;enquiries@nationradio.wales</a></span></p></div></div>
		</div></div>
        
        
        
				<div class="copyright">
					<div class="copyright_left">
						
                       &copy; Copyright : 2021 All Rights Reserved 
				  </div>
					<!-- .copyright_left -->
					<div class="copyright_right">
				
                This website is part of the <a href="http://www.nationbroadcasting.com" target="_blank">Nation Broadcasting</a> group </div>
					<!-- .copyright_left -->
				</div>
				<!-- .copyright -->
			
			</div><!-- .inner -->
		</div><!-- #footer -->

	</div><!-- #wrapper -->
</div><!-- #layout -->
	


        <script type="text/javascript">var ajaxurl="https://nationradio.wales/wp-admin/admin-ajax.php";var inpost_lang_loading="Loading ...";var inpost_is_front=true;var pn_ext_shortcodes_app_link="https://nationradio.wales/wp-content/plugins/inpost-gallery/";</script>
        <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div class="sgpb-main-popup-data-container-57673" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-57673" data-id="57673" data-events="[{&quot;param&quot;:&quot;click&quot;,&quot;operator&quot;:&quot;clickActionCustomClass&quot;,&quot;value&quot;:&quot;SelectRegion&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-57673 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><style>#sgpb-popup-dialog-main-div{border:5px solid #f03223!important}.region-popup{text-align:center;padding-top:25px;padding-bottom:30px}.region-popup h3{font-weight:bold}.region-btn{padding:10px 15px;background:#f03223;color:#fff;font-weight:bold;font-size:20px;transition:.2sec}.region-btn:hover{color:#fff!important;background:#a01e23;transition:.2sec}</style>
<div class="region-popup">
<h3>Select Your Nation</h3>
<p>&nbsp;<br/>
<a class="region-btn" href="/radioplayer/" target="_blank" rel="noopener noreferrer">Nation Radio Wales</a><br/>
&nbsp;<br/>
<a class="region-btn" href="/ceredigion-player/" target="_blank" rel="noopener noreferrer">Nation Radio Ceredigion</a>
</div>
</div></div>
							</div>
						  </div>	<script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/nationradio.wales\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.9.pagespeed.jm.vT9x9n8PT_.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/nationradio.wales\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cbbe3f3ae9dcccffbddc64ddb34ad3b5","fragment_name":"wc_fragments_cbbe3f3ae9dcccffbddc64ddb34ad3b5","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script type='text/javascript' id='wp-polls-js-extra'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/nationradio.wales\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="https://nationradio.wales/wp-content/plugins/wp-polls,_polls-js.js,qver==2.75.6+youtube-channel,_assets,_lib,_magnific-popup,_jquery.magnific-popup.min.js,qver==3.0.12.1+page-links-to,_dist,_new-tab.js,qver==3.3.5.pagespeed.jc.GOG1WtPTxa.js"></script><script>eval(mod_pagespeed_NgEzb346__);</script>
<script>eval(mod_pagespeed_NYt619eMhr);</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJFLIZAAAAAP1cf26RqLTtkeloJeXOmoU55tLw&#038;ver=3.0' id='google-recaptcha-js'></script>
<script>eval(mod_pagespeed_t90Jidcf1D);</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='accordion-shortcodes-script-js-extra'>//<![CDATA[
var accordionShortcodesSettings=[{"id":"accordion-1","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false}];
//]]></script>
<script type='text/javascript' id='accordion-shortcodes-script-js'>//<![CDATA[
!function(d){"use strict";var t;d.fn.accordionShortcodes=function(o){var r=[],t=d("#"+o.id+" .js-accordion-controller"),s=window.location.hash,n=250,a=d.extend({autoClose:!0,openFirst:!1,openAll:!1,clickToClose:!1,scroll:!1,usebuttons:!1},o);function i(o,t){o.content.clearQueue().stop().slideDown(n,function(){t&&a.scroll&&d("html, body").animate({scrollTop:o.controller.offset().top-a.scrollOffset},n)}),o.controller.addClass("open read"),o.controller.attr("aria-expanded","true"),o.content.attr("aria-hidden","false"),o.isOpen=!0}function l(o){o.content.slideUp(n),o.controller.removeClass("open"),o.controller.attr("aria-expanded","false"),o.content.attr("aria-hidden","true"),o.isOpen=!1}return d(".accordion").removeClass("no-js"),a.scrollOffset=0|Math.floor(parseInt(a.scroll)),t.each(function(o){var t=!1;switch(0==o&&a.openFirst&&(t=!0),a.openAll&&(t=!0),d(this).data("initialstate")){case"open":t=!0;break;case"closed":t=!1}s.length&&s=="#"+d(this).attr("id")&&(t=!0);var n,e,c=(n=d(this),e=t,{id:n.attr("id"),controller:n,controls:n.attr("aria-controls"),content:d("#"+n.attr("aria-controls")),isOpen:e||!1});r.push(c),d(this).click(function(o){var t;(t=c).isOpen?a.clickToClose&&l(t):(a.autoClose&&d.each(r,function(o,t){l(t)}),i(t,!0))}),d(this).keyup(function(o){var t=o.which;a.usebuttons||13!==t&&32!==t||d(this).click(),27===t&&a.clickToClose&&l(c)}),c.isOpen?i(c):l(c)}),d(window).on("hashchange",function(){(s=d(window.location.hash)).length&&s.hasClass("js-accordion-controller")&&s.click()}),this},d(window).on("load",function(){for(var o=0;o<accordionShortcodesSettings.length;o+=1)t=accordionShortcodesSettings[o],d("#"+t.id).accordionShortcodes(t)})}(jQuery);
//]]></script>
<script type="text/javascript">(function(sitekey,actions){document.addEventListener('DOMContentLoaded',function(event){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var event=new CustomEvent('wpcf7grecaptchaexecuted',{detail:{action:action,token:token,},});document.dispatchEvent(event);});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);});document.addEventListener('wpcf7grecaptchaexecuted',function(event){var fields=document.querySelectorAll("form.wpcf7-form input[name='g-recaptcha-response']");for(var i=0;i<fields.length;i++){var field=fields[i];field.setAttribute('value',event.detail.token);}});})('6LcJFLIZAAAAAP1cf26RqLTtkeloJeXOmoU55tLw',{"homepage":"homepage","contactform":"contactform"});</script>
<script type='text/javascript' src='https://stats.wp.com/e-202125.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.5',blog:'157778404',post:'77459',tz:'1',srv:'nationradio.wales'}]);_stq.push(['clickTrackerInit','157778404','77459']);</script>
	<div id="back-top"><a href="#header"><span class="fadeInUp"></span></a></div>

	</body>
</html>