<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@NationRadio"/>
<meta name="twitter:title" content=" &raquo; WIN with Annabelle!"/>
<meta name="twitter:description" content="Love Music, Love Wales"/>
<meta name="twitter:image" content="https://nationradio.wales/wp-content/uploads/2019/07/Annabelle-Twitter.png"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta property="og:title" content="WIN with Annabelle! | "/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://nationradio.wales/win-with-annabelle/"/>
<meta property="og:image" content="https://nationradio.wales/wp-content/uploads/2019/07/Annabelle-Facebook.png"/>
<meta property="og:description" content="Love Music, Love Wales"/> 
<meta property="og:site_name" content="Nation Radio"/>
<meta property="fb:admins" content="76453436066"/>
<title>WIN with Annabelle! | Nation Radio </title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://nationradio.wales/xmlrpc.php"/>
<script>//<![CDATA[
window.onscroll=checkpos;function checkpos(){if(document.body.scrollTop>140){document.getElementById("primary-menu-container").className="primary-menu-container-smaller";}else{document.getElementById("primary-menu-container").className="primary-menu-container";}}function toggle_div(id){var e=document.getElementById(id);if(e.style.display=='block'){e.style.display='none';}else{e.style.display='block';}}
//]]></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet"> 
<link rel="stylesheet" href="https://nationradio.wales/wp-content/themes/Nation_Broadcasting_Theme_Mk_III/style.css.pagespeed.ce.9toaR_7KiL.css" type="text/css" media="screen"/>
	
<link rel="stylesheet" id="wds_font-awesome-css" href="/font-awesome/A.font-awesome.css.pagespeed.cf.ROvAu-wOTw.css" type="text/css" media="all">
	

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="7s0nxCIgTYWqea6jeQq2WRmcJ-jCPr3RDWOvxUJogYY"/>
<meta name="msvalidate.01" content="7s0nxCIgTYWqea6jeQq2WRmcJ-jCPr3RDWOvxUJogYY"/>
<meta name="description" content="&nbsp; Win with Annabelle! To celebrate the release of ‘Annabelle Comes Home’ in cinemas July 10th, Warner Bros. Pictures and Nation Radio are offering you the chance to win a pair of tickets for the film as well as an Annabelle merchandise pack! https://www.youtube."/>
<meta name="keywords" content="nation radio,nation radio online,radio listen live,cardiff radio,welsh radio station,wales radio,nation broadcasting,the wave,global radio,heart radio,dab radio,cwtch live,cwtch studio,cwtch lounge,nation radio cwtch,listen live, homepage, win"/>
<meta property="og:site_name" content="Nation Radio"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WIN with Annabelle!"/>
<meta property="og:url" content="https://nationradio.wales/win-with-annabelle/"/>
<meta property="og:description" content="&nbsp; Win with Annabelle! To celebrate the release of ‘Annabelle Comes Home’ in cinemas July 10th, Warner Bros. Pictures and Nation Radio are offering you the chance to win a pair of tickets for the film as well as an Annabelle merchandise pack! https://www.youtube."/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:updated_time" content="2019-07-16T16:42:29+01:00"/>
<meta property="og:image" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?fit=785%2C300&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?fit=785%2C300&#038;ssl=1"/>
<meta property="og:image:width" content="785"/>
<meta property="og:image:height" content="300"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Facebook.png?fit=940%2C492&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Facebook.png?fit=940%2C492&#038;ssl=1"/>
<meta property="og:image:width" content="940"/>
<meta property="og:image:height" content="492"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Post.png?fit=375%2C215&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Post.png?fit=375%2C215&#038;ssl=1"/>
<meta property="og:image:width" content="375"/>
<meta property="og:image:height" content="215"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Slider.png?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Slider.png?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="457"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image" content="https://i0.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Slider3-Small.gif?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i0.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Slider3-Small.gif?fit=1280%2C457&#038;ssl=1"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="457"/>
<meta property="og:image:type" content="image/gif"/>
<meta property="og:image" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Twitter.png?fit=440%2C220&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Twitter.png?fit=440%2C220&#038;ssl=1"/>
<meta property="og:image:width" content="440"/>
<meta property="og:image:height" content="220"/>
<meta property="og:image:type" content="image/png"/>
<meta property="article:published_time" content="2019-07-16T16:42:29+01:00"/>
<meta property="article:modified_time" content="2019-07-16T16:42:29+01:00"/>
<meta property="article:author" content="https://nationradio.wales/author/lizzieluke/"/>
<meta property="article:publisher" content="https://www.facebook.com/nationradio"/>
<meta property="article:section" content="Homepage"/>
<meta property="article:section" content="Win"/>
<meta property="article:tag" content="nation radio"/>
<meta property="article:tag" content="nation radio online"/>
<meta property="article:tag" content="radio listen live"/>
<meta property="article:tag" content="cardiff radio"/>
<meta property="article:tag" content="welsh radio station"/>
<meta property="article:tag" content="wales radio"/>
<meta property="article:tag" content="nation broadcasting"/>
<meta property="article:tag" content="the wave"/>
<meta property="article:tag" content="global radio"/>
<meta property="article:tag" content="heart radio"/>
<meta property="article:tag" content="dab radio"/>
<meta property="article:tag" content="cwtch live"/>
<meta property="article:tag" content="cwtch studio"/>
<meta property="article:tag" content="cwtch lounge"/>
<meta property="article:tag" content="nation radio cwtch"/>
<meta property="article:tag" content="listen live"/>
<meta property="article:tag" content="homepage"/>
<meta property="article:tag" content="win"/>
<meta name="dcterms:title" content="WIN with Annabelle!"/>
<meta name="dcterms:identifier" content="https://nationradio.wales/win-with-annabelle/"/>
<meta name="dcterms:creator" content="Luke, Lizzie"/>
<meta name="dcterms:created" content="2019-07-16T16:42:29+01:00"/>
<meta name="dcterms:available" content="2019-07-16T16:42:29+01:00"/>
<meta name="dcterms:modified" content="2019-07-16T16:42:29+01:00"/>
<meta name="dcterms:description" content="&nbsp; Win with Annabelle! To celebrate the release of ‘Annabelle Comes Home’ in cinemas July 10th, Warner Bros. Pictures and Nation Radio are offering you the chance to win a pair of tickets for the film as well as an Annabelle merchandise pack! https://www.youtube."/>
<meta name="dcterms:subject" content="nation radio"/>
<meta name="dcterms:subject" content="nation radio online"/>
<meta name="dcterms:subject" content="radio listen live"/>
<meta name="dcterms:subject" content="cardiff radio"/>
<meta name="dcterms:subject" content="welsh radio station"/>
<meta name="dcterms:subject" content="wales radio"/>
<meta name="dcterms:subject" content="nation broadcasting"/>
<meta name="dcterms:subject" content="the wave"/>
<meta name="dcterms:subject" content="global radio"/>
<meta name="dcterms:subject" content="heart radio"/>
<meta name="dcterms:subject" content="dab radio"/>
<meta name="dcterms:subject" content="cwtch live"/>
<meta name="dcterms:subject" content="cwtch studio"/>
<meta name="dcterms:subject" content="cwtch lounge"/>
<meta name="dcterms:subject" content="nation radio cwtch"/>
<meta name="dcterms:subject" content="listen live"/>
<meta name="dcterms:subject" content="homepage"/>
<meta name="dcterms:subject" content="win"/>
<meta name="dcterms:language" content="en_GB"/>
<meta name="dcterms:publisher" content="https://nationradio.wales/"/>
<meta name="dcterms:rights" content="https://nationradio.wales/"/>
<meta name="dcterms:coverage" content="World"/>
<meta name="dcterms:type" content="Text"/>
<meta name="dcterms:format" content="text/html"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-banner/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-facebook/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-post/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-slider/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-slider3-small/"/>
<meta name="dcterms:hasPart" content="https://nationradio.wales/win-with-annabelle/annabelle-twitter/"/>
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<script>window._wca=window._wca||[];</script>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nation Radio &raquo; WIN with Annabelle! Comments Feed" href="https://nationradio.wales/win-with-annabelle/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nationradio.wales\/wp-includes\/js\/wp-emoji-release.min.js?ver=6174c884f6c27a2f668df348047f8ca1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/blocks/style.css' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://nationradio.wales/wp-content/plugins/cookie-law-info/public/css/A.cookie-law-info-public.css,qver=1.7.7.pagespeed.cf.9bzBAumhiD.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://nationradio.wales/wp-content/plugins/cookie-law-info/public/css/A.cookie-law-info-gdpr.css,qver=1.7.7.pagespeed.cf.VqEHsC6fA6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme.css-css' href='https://nationradio.wales/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=3.42.pagespeed.cf.P4qsNQAw6d.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-icons-general-css' href='//nationradio.wales/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.2.pagespeed.cf.fWjBflPmDw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce-layout.css' type='text/css' media='all'/>
<style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/3.6.5/assets/css/woocommerce.css' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://nationradio.wales/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css,qver=3.0.11.7.pagespeed.ce.SkPmsKWbxn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-css' href='https://nationradio.wales/wp-content/plugins/youtube-channel/assets/css/A.youtube-channel.css,qver=3.0.11.7.pagespeed.cf.P_j-R19eqH.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.2/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var gadwpUAEventsData={"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"nationradio.wales","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,qver=5.3.8.pagespeed.ce.UY5Q98jIYS.js'></script>
<script type='text/javascript'>//<![CDATA[
var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};var log_object={"ajax_url":"https:\/\/nationradio.wales\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js,qver=1.7.7.pagespeed.jm.B9Y_6KoLdt.js'></script>
<script type='text/javascript'>//<![CDATA[
var sgpbPublicUrl="https:\/\/nationradio.wales\/wp-content\/plugins\/popup-builder\/public\/";
//]]></script>
<script src="https://nationradio.wales/wp-content/plugins/popup-builder/public/js/Popup.js,qver==3.42+PopupConfig.js,qver==3.42.pagespeed.jc.-rfrvYYjSl.js"></script><script>eval(mod_pagespeed_hb0ujzS98x);</script>
<script>eval(mod_pagespeed_C59P9wgkVS);</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=3.42.pagespeed.jm.RXyiyMDnN0.js'></script>
<script type='text/javascript'>//<![CDATA[
var samAjax={"ajaxurl":"https:\/\/nationradio.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/nationradio.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
(function(n){n(document).ready(function(){var t=[],i="string"==typeof samAjax.doStats?Number(samAjax.doStats):samAjax.doStats,r;samAjax.mailer&&n.post(samAjax.ajaxurl,{action:"sam_maintenance"});samAjax.load?(r=[],n("div."+samAjax.place).each(function(t,i){var u=n(i).data("sam");"undefined"==typeof u&&(u=0);var f=this.id.split("_"),e=f[1],o=f[2];r.push([o,e,u,this.id])}),r.length>0&&n.post(samAjax.loadurl,{action:"load_ads",ads:r,wc:samAjax.clauses}).done(function(t){if(t.success){var r=[];n.each(t.ads,function(t,u){n("#"+u.eid).replaceWith(u.ad);i&&(n("#"+u.cid).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:u.id,pid:u.pid})}),r.push([u.pid,u.id]))});r.length>0&&i&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:r})}}),i&&(n("div."+samAjax.ad).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))):i&&(n("div."+samAjax.container).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))})})(jQuery)
//]]></script>
<script type='text/javascript'>//<![CDATA[
var aamLocal={"nonce":"8818980f53","ajaxurl":"https:\/\/nationradio.wales\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
if(typeof jQuery!=='undefined'){(function($){$('document').ready(function(){$('.login-input').bind('keyup',function(event){if(event.which===13){$('.aam-login-submit').trigger('click');}});$('.aam-login-submit').each(function(){$(this).bind('click',function(){var button=$(this);var prefix=$(this).data('prefix');var log=$.trim($('#'+prefix+'log').val());var pwd=$('#'+prefix+'pwd').val();if(log&&pwd){$('#'+prefix+'error').css('display','none');$.ajax(aamLocal.ajaxurl,{data:{log:log,pwd:pwd,action:'aamlogin',redirect:$('#'+prefix+'redirect').val(),rememberme:($('#'+prefix+'rememberme').prop('checked')?1:0)},dataType:'json',type:'POST',beforeSend:function(){button.attr({disabled:'disabled','data-original-label':button.val()}).val('Wait...');},success:function(response){if(response.status==="success"){if(response.redirect){location.href=response.redirect;}}else{$('#'+prefix+'error').html(response.reason).css('display','block');}},error:function(){$('#'+prefix+'error').html('<strong>ERROR:</strong> Unexpected error.').css('display','block');},complete:function(){button.attr({disabled:null}).val(button.attr('data-original-label'));}});}else{$('#'+prefix+'error').html('<strong>ERROR:</strong> Username and password are required.').css('display','block');}});});});})(jQuery);}else{console.log('AAM requires jQuery library in order for login widget to work');}
//]]></script>
<link rel='https://api.w.org/' href='https://nationradio.wales/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationradio.wales/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationradio.wales/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Bath City Sightseeing' href='https://nationradio.wales/product/bath-city-sightseeing/'/>

<link rel="canonical" href="https://nationradio.wales/win-with-annabelle/"/>
<link rel='shortlink' href='https://wp.me/paG1mY-fp7'/>
<link rel="alternate" type="application/json+oembed" href="https://nationradio.wales/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationradio.wales%2Fwin-with-annabelle%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://nationradio.wales/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationradio.wales%2Fwin-with-annabelle%2F&#038;format=xml"/>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">@media (min-width:1367px){#present-boxes{min-height:2150px}}@media (min-width:960px) and (max-width:1366px){#present-boxes{min-height:1700px}}@media (min-width:797px) and (max-width:959px){#present-boxes{min-height:1900px}}@media (min-width:468px) and (max-width:798px){#present-boxes{min-height:1000px}}@media (max-width:467px){#present-boxes{min-height:900px}}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">.voucher-image-options,.product_meta{display:none}</style>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//nationradio.wales/?wordfence_lh=1&hid=BD2F69C05B0D589BEDAEC085FD3367EE');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
			<script type="text/javascript">var cli_flush_cache=2;</script>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3275672-4','auto');ga('send','pageview');</script>
<!-- END ExactMetrics Universal Analytics -->
<script async src='https://stats.wp.com/s-201929.js'></script>


<!-- Hotjar Tracking Code for http://nationradio.wales -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:587628,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>

</head>


<body class="post-template-default single single-post postid-59217 single-format-standard woocommerce-no-js">


<!-- ants background changing code -->



    <div class="homepage-takeover-mobile">
    <a href="/link-out/57" target="_blank">
<img src="https://nationradio.wales/wp-content/uploads/2019/01/xcardiff10k_mobile_banner.jpg.pagespeed.ic.FGRk6Oz6Dl.jpg">    </a>
    
</div>
<div class="homepage-takeover-desktop">
<a href="/link-out/57" target="_blank">
<img src="https://nationradio.wales/wp-content/uploads/2019/01/xcardiff10k_desktop_banner.jpg.jpg.pagespeed.ic.DVTE5lsrcU.jpg">
</a>

</div>

<div class="homepage-takeover-laptop">
<a href="/link-out/57" target="_blank">
<img src="https://nationradio.wales/wp-content/uploads/2019/01/xcardiff10k_desktop_banner.jpg.jpg.pagespeed.ic.DVTE5lsrcU.jpg">
</a>

</div>




    
    
<style>body{background-image:url(https://nationradio.wales/wp-content/uploads/2019/01/xcardiff10k_background.jpg.pagespeed.ic.sYhqquO4SQ.jpg)!important;background-repeat:no-repeat!important;background-attachment:fixed;background-position:center top;background-color:#2c2c2d!important}@media only screen and (min-width:1023px) and (max-width:1366px){body{background-size:1500px}}@media only screen and (min-width:1367px){#header{position:relative!important;margin:0 auto!important;width:1280px!important;top:0!important}.topbar{position:relative!important;margin:0 auto!important;width:1280px!important}#wrapper{margin-top:0!important}}@media only screen and (min-width:1023px) and (max-width:1366px){#header{position:relative!important;margin:0 auto!important;width:1000px!important;top:0!important}.topbar{position:relative!important;margin:0 auto!important;width:1000px!important}#wrapper{margin-top:0!important}.header-area{width:90%!important}}@media only screen and (min-width:960px) and (max-width:1022px){#header{position:relative!important;margin:0 auto!important;width:100%!important;top:0!important}.topbar{position:relative!important;margin:0 auto!important;width:100%!important}#wrapper{margin-top:0!important}.header-area{width:90%!important}}#header{padding-top:0!important}.bodyoverlay{display:none}.takeover_link{display:block;position:fixed;top:0;left:0;width:100%;height:100%}</style>
    <a href="/link-out/57" class="takeover_link" target="_blank"></a>
    

	<div class="layoutoption" id="boxed">
	
	<div class="bodyoverlay"></div><!-- .bodyoverlay -->



	<div class="topbar">
		<div class="inner">
			<div class="topbar_left ">
			
			</div>
			<div class="topbar_right">
            
            <div id="social-icons">
                     				<div class="textwidget"><ul class="social-icons-lists social-icons-greyscale icons-background-none">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/nationradio/" target="_blank" class="social-icon" rel="noopener noreferrer">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/NationRadio" target="_blank" class="social-icon" rel="noopener noreferrer">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/user/walesnationradio" target="_blank" class="social-icon" rel="noopener noreferrer">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
		</ul></div>
		</div>
                
                
                
                
			</div>
		</div><!-- /inner -->
	</div><!-- /topbar -->
	<div class="clear"></div>

	
	<div id="header" class="header clearfix">

		<div class="header-area">

		<!-- /logo -->

		<div class="logo">
			<a href='/' title='Nation Radio'><img src='/logos/xnationradio.png.pagespeed.ic.D3LaYWpX7I.png' alt='Nation Radio'></a>				</a>
		</div>
		
		<!-- /on air -->
		
	<div class="one-third mobile-block" style="max-width: 130px;margin: 0 auto;">
     	 <div class="onair-full-standalone-container text-left">
<script>function onair_header_widget_container_refresh(){headwidrefresh=new XMLHttpRequest();headwidrefresh.onreadystatechange=function(){if(headwidrefresh.readyState==4&&headwidrefresh.status==200){document.getElementById('onair_header_widget_container').innerHTML=headwidrefresh.responseText;setTimeout(onair_header_widget_container_refresh,15000);}}
var utime=Math.round((new Date()).getTime()/1000);headwidrefresh.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/onair_header.inc.php?"+utime,true);headwidrefresh.send();}</script>

<div id="onair_header_widget_container" class="onair_header_widget_container">


</div>
<script>onair_header_widget_container_refresh();</script>
</div>
    	</div>

	<img src="https://i.simpli.fi/dpx?cid=67432&action=100&segment=LoveInWales30Day&sifi_tuid=39814" width="1" height="1" style="position:absolute;top:0px;left:0px;">
		
		
	<!-- /listen live -->
		
		<div id="listen-live-button">
			<a class="btn large belizehole listen-live-header SelectRegion" href="">Listen Live ►</a>
			<a href="/schedule" class="onair_full_shedule_button">View Schedule »</a>
		</div>

		<a href="/radioplayer" target="_blank" id="listen-live-mobile">
			<i class="fa fa-play-circle-o fa-5x" aria-hidden="true" id="listen-live-play-icon"></i>
		</a>
		<a href="javascript:void();" id="mob-menu-link"><i class="fa fa-bars fa-3x" aria-hidden="true" id="mobile-menu-icon" onClick="toggle_div('mobile-menu-container');"></i></a>


	</div>
	
	<div class="primary-menu-holder" style="margin: 0 auto; background-color: #3a3a3a; margin-top: 27px;">
		<div class="primary-menu-container" id="primary-menu-container">
			<div class="primarymenu menuwrap">
			<ul id="atp_menu" class="sf-menu"><li id="menu-item-58511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58511"><a href="https://nationradio.wales/holiday-heroes/">Holiday Heroes</a></li>
<li id="menu-item-16042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16042"><a href="https://nationradio.wales/">Home</a></li>
<li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://nationradio.wales/win/">Win</a></li>
<li id="menu-item-16126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16126"><a href="https://nationradio.wales/events/">Events</a></li>
<li id="menu-item-16162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16162"><a href="https://nationradio.wales/gigs/">Gigs</a></li>
<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10558"><a href="https://nationradio.wales/news/">News</a></li>
<li id="menu-item-17783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://nationradio.wales/out-and-about/">Gallery</a></li>
<li id="menu-item-11301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://nationradio.wales/traffic/">Traffic</a></li>
<li id="menu-item-11300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="https://nationradio.wales/weather/">Weather</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://nationradio.wales/cwtch/">The Cwtch</a></li>
</ul>            
		
			</div>
		</div>
	</div>
    
    
		<div class="mobile-menu-container" id="mobile-menu-container">
			<div class="mobilemenu">
			<ul id="menu-navbar" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58511"><a href="https://nationradio.wales/holiday-heroes/">Holiday Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16042"><a href="https://nationradio.wales/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://nationradio.wales/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16126"><a href="https://nationradio.wales/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16162"><a href="https://nationradio.wales/gigs/">Gigs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10558"><a href="https://nationradio.wales/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://nationradio.wales/out-and-about/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://nationradio.wales/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="https://nationradio.wales/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://nationradio.wales/cwtch/">The Cwtch</a></li>
</ul>
			</div>
		</div>


	<!-- /inner-->

	</div>
	<!-- /header -->

	
	<div id="wrapper">
		
		<div id="ajaxwrap">
		
		<style>.notloggedin{display:block}.loggedin{display:none}</style><style>.notloggedin{display:block!important}.loggedin{display:none!important}</style><div id="main" class="rightsidebar">



<div class="post_display_title">WIN with Annabelle!<div id='c4857_0_11' class='sam-container sam-place' data-sam='1'><img src='http://nationradio.wales/wp-content/uploads/2016/01/Blank.png' alt=''/></div></div>
	<div id="primary" class="pagemid">
	<div class="mobile-only">
		<div class="post_display_img">
<img width="785" height="300" src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=785%2C300&amp;ssl=1" class="attachment-Ants_Featured_Image size-Ants_Featured_Image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?w=785&amp;ssl=1 785w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=300%2C115&amp;ssl=1 300w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=768%2C294&amp;ssl=1 768w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=600%2C229&amp;ssl=1 600w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=100%2C38&amp;ssl=1 100w" data-lazy-sizes="(max-width: 785px) 100vw, 785px" data-lazy-src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=785%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> 
                                           
                                           <div class="post_display_date">Tue 16 Jul 2019</div>
                                           
                                           </div>
		</div>
		<div class="inner">
		
			
		<div class="content-area">
									
			<div class="post post-59217 type-post status-publish format-standard hentry category-featured category-win" id="post-59217">
				<div class="post_content">

			
						<div class="post_display_img">
<img width="785" height="300" src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=785%2C300&amp;ssl=1" class="attachment-Ants_Featured_Image size-Ants_Featured_Image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?w=785&amp;ssl=1 785w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=300%2C115&amp;ssl=1 300w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=768%2C294&amp;ssl=1 768w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=600%2C229&amp;ssl=1 600w, https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=100%2C38&amp;ssl=1 100w" data-lazy-sizes="(max-width: 785px) 100vw, 785px" data-lazy-src="https://i2.wp.com/nationradio.wales/wp-content/uploads/2019/07/Annabelle-Banner.png?resize=785%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> 
                                           
                                           <div class="post_display_date">Tue 16 Jul 2019</div>
                                           
                                           </div>
     
                     <br>
                        <div class="leaderboard">
			<div id='c1917_0_1' class='sam-container sam-place' data-sam='1'><script src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921452" type="text/javascript"></script><noscript><a target="_blank" href="http://adserver.merciless.localstars.com/track.php?campaign=57f6414fade1a6338a8b4704&ad=1921452&target=http%3A%2F%2Floveinwales.com%2F"><img src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921452&alt=1"/></a></noscript></div>			&nbsp;
			</div>
					<div class="post-entry">

						<p>&nbsp;</p>
<h1 style="text-align: center;">Win with Annabelle!</h1>
<p>To celebrate the release of ‘Annabelle Comes Home’ in cinemas July 10<sup>th</sup>, Warner Bros. Pictures and Nation Radio are offering you the chance to <strong>win</strong> a pair of tickets for the film as well as an Annabelle merchandise pack!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/bCxm7cTpBAs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;">© 2019 Warner Bros. Ent. All Rights Reserved</p>
<p>Determined to keep Annabelle from wreaking more havoc, demonologists Ed and Lorraine Warren bring the possessed doll to the locked artefacts room in their home, placing her &#8220;safely&#8221; behind sacred glass and enlisting a priest&#8217;s holy blessing. But an unholy night of horror awaits as Annabelle awakens the evil spirits in the room, who all set their sights on a new target-the Warrens&#8217; ten-year-old daughter, Judy, and her friends.</p>
<h1 style="text-align: center;">Win tickets to see ANNABELLE COMES HOME!</h1>
<p><span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,'Times New Roman','Bitstream Charter',Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">To celebrate the release of Annabelle Comes Home, we&#8217;ve teamed up with Warner Bros. Pictures and Cineworld to give you the chance to win the film pack which includes a pair of tickets to see Annabelle!</span></p>
<noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-29-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-29" aria-describedby="nf-form-errors-29" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
        
                        
                        
                        

											</div><!-- .post-entry -->

				</div><!-- .post-content -->
			</div><!-- #post-59217 -->

			
							
			
		</div>	<!-- .content-area -->

			
	<div id="sidebar">
		<div class="sidebar-inner widget-area">
	
    
    	<aside id="ants-now-playing-side-widget" class="widget ants_schedule_editor_display_now_playing_side_widget">

<script>function ants_schedule_editor_display_now_playing_side_widget_refresh_track(){now2_xmlhttp=new XMLHttpRequest();now2_xmlhttp.onreadystatechange=function(){if(now2_xmlhttp.readyState==4&&now2_xmlhttp.status==200){var songdata=now2_xmlhttp.responseText;var songdataarray=songdata.split(" - ");document.getElementById('playing_side_widget_artist').innerHTML=songdataarray[0];document.getElementById('playing_side_widget_song').innerHTML=songdataarray[1];ants_schedule_editor_display_now_playing_side_widget_get_artwork(songdataarray[0]);setTimeout(ants_schedule_editor_display_now_playing_side_widget_refresh_track,15000);}}
var utime=Math.round((new Date()).getTime()/1000);now2_xmlhttp.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/ocp/played/nowplaying.php?"+utime,true);now2_xmlhttp.send();}function ants_schedule_editor_display_now_playing_side_widget_get_artwork(searchartist){artwork_xmlhttp=new XMLHttpRequest();artwork_xmlhttp.onreadystatechange=function(){if(artwork_xmlhttp.readyState==4&&artwork_xmlhttp.status==200){document.getElementById('playing_side_widget_image').src=artwork_xmlhttp.responseText;}}
var utime=Math.round((new Date()).getTime()/1000);artwork_xmlhttp.open("GET","https://resources.tacb.co.uk/lastfm/?artist="+encodeURIComponent(searchartist)+"&size=140&"+utime,true);artwork_xmlhttp.send();}</script>

<style>.playing_side_widget_image_control{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.playing_side_widget_image_control:hover{background-position:center;transition:all .5s ease-in-out}</style>
<div class="playing_side_widget_title">Now Playing</div>
<div class="playing_side_widget_container">
  <div class="playing_side_widget_left">
    
    <div class="playing_side_widget_artist_title">Artist:</div>
    <div class="playing_side_widget_artist" id="playing_side_widget_artist">Hall & Oates</div>
    <div class="playing_side_widget_song_title">Track Name:</div>
    <div class="playing_side_widget_song" id="playing_side_widget_song">Man Eater</div>
  </div>
  <div class="playing_side_widget_right">
    <div class="playing_side_widget_image"><img id="playing_side_widget_image" src="https://resources.tacb.co.uk/lastfm/cache/Hall--Oates/140-SGFsbCAmIE9hdGVzMjAxOS0wNy0wNCAxNDozNzo0OA==.jpg"><div class="playing_side_widget_image_control" onClick="window.open('/radioplayer')"></div></div>
  </div>
</div>
<script>ants_schedule_editor_display_now_playing_side_widget_refresh_track();</script>
</aside><aside id="ants-just-played-side-widget" class="widget ants_schedule_editor_display_just_played_side_widget"><h3 class="widget-title"><span><div class="last_played_side_widget_title">Last 3 songs played</div></span></h3><script>function clearallplayers(){var allcontrols=document.getElementsByClassName('played_side_widget_image_controls_playing');var allcontrolsb=document.getElementsByClassName('played_image_controls_playing');for(var controls in allcontrols){allcontrols[controls].className="played_side_widget_image_controls";}for(var controls in allcontrolsb){allcontrolsb[controls].className="played_image_controls";}}function toggleplay(playerid,controlsid){var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(!(allplayers[player].id==playerid)&&allplayers[player].paused==false){allplayers[player].pause();}}clearallplayers();var audioplayer=document.getElementById(playerid);var playercontrols=document.getElementById(controlsid);if(audioplayer.paused){playercontrols.className="played_side_widget_image_controls_playing";audioplayer.play();}else{playercontrols.className="played_side_widget_image_controls";audioplayer.pause();}}function players_is_playing(){var somethingplaying=false;var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(allplayers[player].paused==false){somethingplaying=true;}}return somethingplaying;}function just_played_widget_refresh(){justplayedrequest=new XMLHttpRequest();justplayedrequest.onreadystatechange=function(){if(justplayedrequest.readyState==4&&justplayedrequest.status==200){if(!players_is_playing()){document.getElementById('just_played_side_widget_container').innerHTML=justplayedrequest.responseText;document.getElementById('player0').addEventListener('ended',clearallplayers,false);document.getElementById('player1').addEventListener('ended',clearallplayers,false);document.getElementById('player2').addEventListener('ended',clearallplayers,false);}setTimeout(just_played_widget_refresh,15000);}}
var utime=Math.round((new Date()).getTime()/1000);justplayedrequest.open("GET","https://nationradio.wales/wp-content/plugins/ants_schedule_editor/just_played.inc.php?showno=3&"+utime,true);justplayedrequest.send();}</script>
<style>.played_side_widget_image_controls{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.played_side_widget_image_controls:hover{background-position:center;transition:all .5s ease-in-out}.played_side_widget_image_controls_playing{background-image:url(https://nationradio.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:bottom;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}</style>
<div id="just_played_side_widget_container" class="just_played_side_widget_container"></div></aside><script>just_played_widget_refresh();</script><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div id="accordion-1" class="accordion no-js">

					<h3 role="button" id="accordion-1-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-1-c1" aria-expanded="false" tabindex="0">
				<img src="/wp-content/uploads/2016/02/Shout-Out.png.pagespeed.ce.57JhilMxh2.png" width="220px" height="auto" data-lazy-src="/wp-content/uploads/2016/02/Shout-Out.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='/wp-content/uploads/2016/02/Shout-Out.png.pagespeed.ce.57JhilMxh2.png' width='220px' height='auto'></noscript>			</h3>
		
		<div id="accordion-1-c1" class="accordion-content" aria-hidden="true">
			
<div role="form" class="wpcf7" id="wpcf7-f10597-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/win-with-annabelle/#wpcf7-f10597-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="10597"/>
<input type="hidden" name="_wpcf7_version" value="5.1.3"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f10597-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
</div>
<p>Name (required)<br/>
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </p>
<p>Email (required)<br/>
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </p>
<p>Type your message here<br/>
    <span class="wpcf7-form-control-wrap textarea-510"><textarea name="textarea-510" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>		</div>

		

<!--&#091;accordion-item title="<img src="/wp-content/uploads/2016/02/Sub.png" width="220px" height="auto" data-lazy-src="/wp-content/uploads/2016/02/Sub.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='/wp-content/uploads/2016/02/Sub.png' width='220px' height='auto'></noscript>"&#093;

<div style="background: url('/wp-content/uploads/2016/01/Subscribe-BG-Nation.jpg'); background-size: cover; width:100%; height:530px; color:#FFFFFF; text-align:center;">

<div style="font-size:24px; color:#FFFFFF; margin-bottom:-15px; padding-top:15px;">Get Our Newsletter!</div>

<form method="POST" action="http://email-nation.wales/interface/list.php">
<input type="hidden" name="accName" value="NationRadio"/>
<input type="hidden" name="listName" value="Website-Subscription-MasterList"/>
<input type="hidden" name="doubleOptin" value="false"/>
<input type="hidden" name="successUrl" value="http://nationradio.wales/subscribed/"/>
<input type="hidden" name="errorUrl" value=""/><br>

First Name*<br><input required style="width:80%;" type="text" name="First_Name" title="First Name"/><br>
Last Name*<br><input required style="width:80%;" type="text" name="Last_Name"/><br>
Email*<br><input required style="width:80%; margin-left:4px;" type="Email" name="email"/><br><br>

<div style="text-align: left !important; margin:0 auto; width:80%;">
<input type="checkbox" name="Preferences&#091;&#093;" value="news"/> Breaking News<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="traffic"/> Traffic Alerts<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="local deals"/> Local Deals<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="school closures"/> School Closures<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="sports"/> Sports<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="events"/> Events<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="competitions"/> Competitions<br><br>
<input required type="checkbox" name="Opt_In" value="Yes"/> <span style="font-size:12px;"> Yes, I'd like to get these emails*</span><br></div>

<br/>
<input type="submit" value="Sign Me Up!" />
<br/>
<a style="font-size:10px;color:#f95d52;" target="_blank" href="/wp-content/uploads/Privacy-Policy.pdf" rel="noopener noreferrer">Privacy Policy</a>
</form>

</div>
&#091;/accordion-item&#093;-->
</div></div>
		</aside><aside id="simple_ads_manager_widget-15" class="widget simple_ads_manager_widget"><div id='c6247_107_2' class='sam-container sam-place' data-sam='0'><a id='a52_107' class='sam_ad' href='https://bedandbreakfast-pembrokeshire.co.uk/' target='_blank'><img src='http://nationradio.wales/wp-content/uploads/2019/01/YGarth-MPU.png' alt=''/></a></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="playing_side_widget_title" style="margin-bottom:-20px;">Latest From The Cwtch</div></div>
		</aside><aside id="youtube-channel-4" class="widget widget_youtube-channel"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar4_3" style="width:300px"><a href="//www.youtube.com/watch?v=pLlwaVFRb7A" title="Fleur East - Favourite Things (Live Acoustic)" class="ytc_thumb ytc-lightbox ar4_3"><span style="background-image:url(//img.youtube.com/vi/pLlwaVFRb7A/hqdefault.jpg)" title="Fleur East - Favourite Things (Live Acoustic)" id="ytc_pLlwaVFRb7A"></span></a><h3 class="ytc_title ytc_title_below">Fleur East - Favourite Things (Live Acoustic)</h3></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Latest Traffic &#038; Weather</span></h3>			<div class="textwidget"><!--<hr>-->
<div style="margin-top:5px; padding:20px 0px 0px; border-top:3px solid #a01e23;">
<div style="width:100%; margin-bottom:-20px; margin-top:0px;"><a href="/traffic"><img src="/wp-content/uploads/2016/01/xTraffic3.jpg.pagespeed.ic.gSXYGwvNi9.jpg" data-lazy-src="/wp-content/uploads/2016/01/Traffic3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2016/01/xTraffic3.jpg.pagespeed.ic.gSXYGwvNi9.jpg"/></noscript></a></div>
</div></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!--<hr>-->
<div style="width:100%; padding-bottom:20px;"><a href="/weather"><img src="/wp-content/uploads/2016/01/xWeather3.jpg.pagespeed.ic.9Z8GS0zc5t.jpg" data-lazy-src="/wp-content/uploads/2016/01/Weather3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2016/01/xWeather3.jpg.pagespeed.ic.9Z8GS0zc5t.jpg"/></noscript></a></div></div>
		</aside><aside id="simple_ads_manager_widget-16" class="widget simple_ads_manager_widget"><div id='c3833_0_5' class='sam-container sam-place' data-sam='0'><script src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921453" type="text/javascript"></script><noscript><a target="_blank" href="http://adserver.merciless.localstars.com/track.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&target=http%3A%2F%2Floveinwales.com%2F"><img src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&alt=1"/></a></noscript></div></aside>    
		</div><!-- .widget-area -->
	</div><!-- #sidebar -->			

	</div><!-- inner -->
	</div><!-- #primary.pagemid -->


		</div><!-- #Ajax wrap -->
			</div><!-- #main -->
	
		<div id="footer">
			<div class="inner">
			
		<div class="one_third" id="footerwidget1">
        
         	<div class="footer_widget_container"><div class="footer_widget_title">We&#8217;re On Social</div>		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/nationradio/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 14px; background-color: #3e5b98"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/NationRadio" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 14px; background-color: #4da7de"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/user/walesnationradio" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 14px; background-color: #e02a20"></span>

											</a>
				</li>

			
		</ul>

		</div>        
        </div>
        <div class="one_third" id="footerwidget2">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Useful Links</div><div class="menu-tcs-container"><ul id="menu-tcs" class="menu"><li id="menu-item-10900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10900"><a target="_blank" rel="noopener noreferrer" href="http://nationradio.wales/wp-content/uploads/2016/01/Nation-Terms-And-Conditions.pdf">Terms &#038; Conditions</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/Privacy-Policy.pdf">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-10921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10921"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2016/01/Competition-Terms.pdf">Competition Terms</a></li>
<li id="menu-item-10922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10922"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2016/01/Submission-Policy.pdf">Submission Terms</a></li>
<li id="menu-item-10924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10924"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2016/01/Nation-Radio-Public-File-Mar-17.pdf">Public File</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11317"><a href="https://nationradio.wales/advertise/">Advertise</a></li>
<li id="menu-item-16292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16292"><a href="/jobs">Jobs</a></li>
</ul></div></div></div>
        <div class="one_third" id="footerwidget3">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Contact Us</div>			<div class="textwidget"><div class="contactinfo-wrap"><p><strong><span class="icon"><i class="fa fa-map-marker"></i></span><span class="details">&nbsp;Nation Radio</span></strong></p><p><span class="details">&nbsp;&nbsp;&nbsp;&nbsp;St Hilary Transmitter<br>
&nbsp;&nbsp;&nbsp;&nbsp;nr St Hilary<br>
&nbsp;&nbsp;&nbsp;&nbsp;Cowbridge<br>
&nbsp;&nbsp;&nbsp;&nbsp;CF71 7DP</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Studio:&nbsp;0333 311 1068</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Sales:&nbsp;&nbsp;&nbsp;&nbsp;029 2141 4100</span></p><p><span class="icon"><i class="fa fa-envelope"></i></span><span class="details"><a href="mailto:enquiries@nationradio.wales">&nbsp;enquiries@nationradio.wales</a></span></p></div></div>
		</div></div>
        
        
        
				<div class="copyright">
					<div class="copyright_left">
						
                       &copy; Copyright : 2019 All Rights Reserved 
				  </div>
					<!-- .copyright_left -->
					<div class="copyright_right">
				
                This website is part of the <a href="http://www.nationbroadcasting.com" target="_blank">Nation Broadcasting</a> group </div>
					<!-- .copyright_left -->
				</div>
				<!-- .copyright -->
			
			</div><!-- .inner -->
		</div><!-- #footer -->

	</div><!-- #wrapper -->
</div><!-- #layout -->
	


        <script type="text/javascript">var ajaxurl="https://nationradio.wales/wp-admin/admin-ajax.php";var inpost_lang_loading="Loading ...";var inpost_is_front=true;var pn_ext_shortcodes_app_link="https://nationradio.wales/wp-content/plugins/inpost-gallery/";jQuery(function(){jQuery.fn.life=function(types,data,fn){jQuery(this.context).on(types,this.selector,data,fn);return this;};});</script>
        <div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://nationradio.wales/wp-content/uploads/2016/01/Nation-Privacy-And-Cookie-Policy.pdf' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4></h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile">
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                        necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                        non-necessary 
                    </a>
                <label class="cli-switch">
                        <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                    </label>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">//<![CDATA[
cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#dd3333","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
//]]></script><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-57673" data-id="57673" data-events="[{&quot;param&quot;:&quot;click&quot;,&quot;operator&quot;:&quot;clickActionCustomClass&quot;,&quot;value&quot;:&quot;SelectRegion&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-57673 sgpb-popup-builder-content-html"><div class="sgpb-scroll-wrapper sgpb-main-html-content-wrapper"><style>#sgpb-popup-dialog-main-div{border:5px solid #f03223!important}.region-popup{text-align:center;padding-top:25px;padding-bottom:30px}.region-popup h3{font-weight:bold}.region-btn{padding:10px 15px;background:#f03223;color:#fff;font-weight:bold;font-size:20px;transition:.2sec}.region-btn:hover{color:#fff!important;background:#a01e23;transition:.2sec}</style>
<div class="region-popup">
<h3>Select Your Nation</h3>
<p>&nbsp;<br/>
<a class="region-btn" href="/radioplayer/" target="_blank" rel="noopener noreferrer">Nation Radio Wales</a><br/>
&nbsp;<br/>
<a class="region-btn" href="/ceredigion-player/" target="_blank" rel="noopener noreferrer">Nation Radio Ceredigion</a>
</div>
</div><style>.sgpb-popup-builder-content-html{width:100%;height:100%;overflow:auto}.sgpb-main-html-content-wrapper{overflow:auto!important}</style></div>
							</div>
						  </div>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='nf-display-css' href='https://nationradio.wales/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=6174c884f6c27a2f668df348047f8ca1' type='text/css' media='all'/>
<link rel='stylesheet' id='jBox-css' href='https://nationradio.wales/wp-content/plugins/ninja-forms/assets/css/A.jBox.css,qver=6174c884f6c27a2f668df348047f8ca1.pagespeed.cf.27VChpzbtV.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/nationradio.wales\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.3.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/nationradio.wales\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cbbe3f3ae9dcccffbddc64ddb34ad3b5","fragment_name":"wc_fragments_cbbe3f3ae9dcccffbddc64ddb34ad3b5","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.5/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>jQuery('body').bind('wc_fragments_refreshed',function(){jQuery('body').trigger('jetpack-lazy-images-load');});</script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js,qver=3.0.11.7.pagespeed.ce.0AYcjlMM14.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/ninja-forms/assets/js/min/front-end--helptext.min.js?ver=3.4.16'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.4.16'></script>
<script type='text/javascript'>//<![CDATA[
var nfi18n={"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_GB","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};var nfFrontEnd={"adminAjax":"https:\/\/nationradio.wales\/wp-admin\/admin-ajax.php","ajaxNonce":"76da855f11","requireBaseUrl":"https:\/\/nationradio.wales\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
//]]></script>
<script type='text/javascript' src='https://nationradio.wales/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.4.16'></script>
<script type='text/javascript'>//<![CDATA[
var accordionShortcodesSettings=[{"id":"accordion-1","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false}];
//]]></script>
<script type='text/javascript'>//<![CDATA[
!function(d){"use strict";var t;d.fn.accordionShortcodes=function(o){var r=[],t=d("#"+o.id+" .js-accordion-controller"),s=window.location.hash,n=250,a=d.extend({autoClose:!0,openFirst:!1,openAll:!1,clickToClose:!1,scroll:!1,usebuttons:!1},o);function i(o,t){o.content.clearQueue().stop().slideDown(n,function(){t&&a.scroll&&d("html, body").animate({scrollTop:o.controller.offset().top-a.scrollOffset},n)}),o.controller.addClass("open read"),o.controller.attr("aria-expanded","true"),o.content.attr("aria-hidden","false"),o.isOpen=!0}function l(o){o.content.slideUp(n),o.controller.removeClass("open"),o.controller.attr("aria-expanded","false"),o.content.attr("aria-hidden","true"),o.isOpen=!1}return d(".accordion").removeClass("no-js"),a.scrollOffset=0|Math.floor(parseInt(a.scroll)),t.each(function(o){var t=!1;switch(0==o&&a.openFirst&&(t=!0),a.openAll&&(t=!0),d(this).data("initialstate")){case"open":t=!0;break;case"closed":t=!1}s.length&&s=="#"+d(this).attr("id")&&(t=!0);var n,e,c=(n=d(this),e=t,{id:n.attr("id"),controller:n,controls:n.attr("aria-controls"),content:d("#"+n.attr("aria-controls")),isOpen:e||!1});r.push(c),d(this).click(function(o){var t;(t=c).isOpen?a.clickToClose&&l(t):(a.autoClose&&d.each(r,function(o,t){l(t)}),i(t,!0))}),d(this).keyup(function(o){var t=o.which;a.usebuttons||13!==t&&32!==t||d(this).click(),27===t&&a.clickToClose&&l(c)}),c.isOpen?i(c):l(c)}),d(window).on("hashchange",function(){(s=d(window.location.hash)).length&&s.hasClass("js-accordion-controller")&&s.click()}),this},d(window).on("load",function(){for(var o=0;o<accordionShortcodesSettings.length;o+=1)t=accordionShortcodesSettings[o],d("#"+t.id).accordionShortcodes(t)})}(jQuery);
//]]></script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.5.2',blog:'157778404',post:'59217',tz:'1',srv:'nationradio.wales'}]);_stq.push(['clickTrackerInit','157778404','59217']);</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-address" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="address-line1"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
			>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-zip" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
	<# if( ! data.disable_browser_autocompletes ){ #>
	name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
	autocomplete="postal-code"
	<# } else { #>
	name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
	{{{ data.maybeDisableAutocomplete() }}}
	<# } #>
	{{{ data.renderPlaceholder() }}}
	{{{ data.maybeDisabled() }}}

	aria-invalid="false"
	aria-describedby="nf-error-{{{ data.id }}}"
	aria-labelledby="nf-label-field-{{{ data.id }}}"

	{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-tel" type="text/template">
	<input
			type="tel"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="tel"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-hr" type="text/template">
    <hr class="{{{ data.renderClasses() }}}">
</script>
<script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id="tmpl-nf-field-checkbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}"
	       name="nf-field-{{{ data.id }}}"
	       aria-describedby="nf-error-{{{ data.id }}}"
	       class="{{{ data.renderClasses() }}} nf-element"
	       type="checkbox"
	       value="1" {{{ data.maybeDisabled() }}}{{{ data.maybeChecked() }}}
	       aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script>        <script>var post_max_size='200';var upload_max_filesize='200';var wp_memory_limit='40';</script>
        	<div id="back-top"><a href="#header"><span class="fadeInUp"></span></a></div>

	</body>
</html>